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Creating and Cutting a Creating and Cutting a 

Contour OutlineContour Outline

For use with For use with 

InkscapeInkscape & SignCut& SignCut
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Proper ImagesProper Images

�� In order for image outlines In order for image outlines 
to work, the image must be to work, the image must be 
in a in a vectorizedvectorized formatformat. . 

�� JPG, BMP and other pixel JPG, BMP and other pixel 
based image formats cannot based image formats cannot 
be outlined until they are be outlined until they are 
vectorizedvectorized..

�� Further instructions for Further instructions for 
vectorizingvectorizing are available on are available on 
our support page at: our support page at: 
http://http://www.cutterpros.comwww.cutterpros.com/downloads//downloads/

�� This tutorial was written This tutorial was written 

using using InkscapeInkscape version version 

.48.1..48.1.

�� For more information on For more information on 

this program or to update this program or to update 

your current version, go to your current version, go to 

http://http://www.inkscape.orgwww.inkscape.org
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11--1 Contour Outline1 Contour Outline

�� Import your image Import your image 

into into InkscapeInkscape..

�� Go to the File menu, Go to the File menu, 

and click Importand click Import’’..
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11--2 Contour Outline2 Contour Outline

�� Browse to the folder Browse to the folder 

where the file is where the file is 

saved. saved. 

�� To view a list of To view a list of 

supported file types, supported file types, 

click the dropdown click the dropdown 

menu on the bottom menu on the bottom 

of the screen.of the screen.
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11--3 Contour Outline3 Contour Outline

�� Once image is on Once image is on 

the screen, the screen, 

confirm/adjust confirm/adjust 

the size to the the size to the 

size you want to size you want to 

print.print.
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11--4 Contour Outline4 Contour Outline

�� Once the image size is Once the image size is 

correct, click the correct, click the 

image, go to the Path image, go to the Path 

Menu and click Menu and click 

““Linked OffsetLinked Offset””..
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11--5 Contour Outline5 Contour Outline

�� A small node will show A small node will show 
up somewhere on the up somewhere on the 
edge of the image. edge of the image. 

�� Click and drag the Click and drag the 
node out to start node out to start 
creating the outline. creating the outline. 

�� If no node is showing If no node is showing 
up, double check to up, double check to 
make sure the image make sure the image 
is is vectorizedvectorized..
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11--5 Contour Outline5 Contour Outline

�� As the node is As the node is 

dragged out, the dragged out, the 

shape of the image shape of the image 

will start to fill in.will start to fill in.
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11--6 Contour Outline6 Contour Outline

�� Adjust the color of the Adjust the color of the 

outline to view both outline to view both 

the original image and the original image and 

the outline shape. the outline shape. 
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11--7 Contour Outline7 Contour Outline

�� When finished When finished 

adjusting the outline, adjusting the outline, 

go to the Object menu go to the Object menu 

and select and select ‘‘Lower to Lower to 

BottomBottom’’. . 
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11--8 Contour Outline8 Contour Outline

�� Next, go to the Path Next, go to the Path 

menu, and click menu, and click 

‘‘Object to PathObject to Path’’..
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11--9 Contour Outline9 Contour Outline

�� The image should now The image should now 

have a series of nodes have a series of nodes 

covering it. covering it. 
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22--1 Clean Up1 Clean Up

�� Click the cursor icon Click the cursor icon 

on the left side tool on the left side tool 

bar.bar.

�� The image should The image should 

have black arrows have black arrows 

surrounding it.surrounding it.

–– If not, click on the If not, click on the 

image.image.
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22--2 Clean Up2 Clean Up

�� Click on any part of Click on any part of 
the image area (not the image area (not 
the outline) and drag the outline) and drag 
it away from the it away from the 
outline.outline.
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22--3 Clean Up3 Clean Up

�� Select the outline.Select the outline.

�� Click the Path menu, Click the Path menu, 

and select and select ‘‘Break Break 

ApartApart’’..
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22--4 Clean Up4 Clean Up

�� Click in the white space on Click in the white space on 
the the InkscapeInkscape screen, then screen, then 
select the outline again.select the outline again.

�� Drag the outline to a blank Drag the outline to a blank 
space on the screen. space on the screen. 

�� All the extra parts leftover All the extra parts leftover 
should be deleted.should be deleted.

�� To delete them, select the To delete them, select the 
pieces, click the Edit pieces, click the Edit 
menu, and click menu, and click ‘‘DeleteDelete’’. . 
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22--5 Clean Up5 Clean Up

�� If no white space is in If no white space is in 

the image, continue to the image, continue to 

section 3.section 3.
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22--6 Clean Up6 Clean Up

�� Select the rectangle Select the rectangle 

tool on the left side tool on the left side 

menu. menu. 
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22--7 Clean Up7 Clean Up

�� Select a different color Select a different color 
on the bottom of the on the bottom of the 
screen to view the screen to view the 
rectangle separately rectangle separately 
from the outline. from the outline. 

�� Draw the rectangle Draw the rectangle 
over the white area on over the white area on 
the image. the image. 

�� If there is more than If there is more than 
one white area, draw one white area, draw 
each rectangle each rectangle 
separately.separately.
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22--8 Clean Up8 Clean Up

�� Once the rectangle is Once the rectangle is 

drawn, hold down the drawn, hold down the 

Shift key on the Shift key on the 

keyboard and click on keyboard and click on 

the outline. the outline. 

�� This will select both This will select both 

the rectangle and the the rectangle and the 

outline. outline. 
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22--9 Clean Up9 Clean Up

�� Go to the Path menu Go to the Path menu 

and click and click ‘‘UnionUnion’’. . 
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22--10 Clean Up10 Clean Up

�� The rectangle and The rectangle and 

outline are now the outline are now the 

same object.same object.

�� If there are more If there are more 

white spaces, continue white spaces, continue 

with these steps until with these steps until 

the image is solid. the image is solid. 
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22--11 Adjusting the Size11 Adjusting the Size

�� If any other size If any other size 

adjustment is adjustment is 

necessary, be sure to necessary, be sure to 

adjust both the image adjust both the image 

and the outline and the outline 

together to keep them together to keep them 

congruent.congruent.

�� To do this, go to the To do this, go to the 

Edit menu, and click Edit menu, and click 

‘‘Select AllSelect All’’. . 
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22--12 Adjusting the Size12 Adjusting the Size

�� There will be a double There will be a double 

set of boxes set of boxes 

surrounding the two surrounding the two 

images.images.

�� Type in the desired Type in the desired 

size of the outline in size of the outline in 

the size boxes above the size boxes above 

or drag the arrows to or drag the arrows to 

adjust the image and adjust the image and 

outline size.outline size.
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33--1 Finishing & Saving1 Finishing & Saving

�� Once complete, the Once complete, the 

image and outline will image and outline will 

show up on the screen show up on the screen 

as is.as is.
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33--2 Finishing & Saving2 Finishing & Saving

�� When sending the When sending the 

outline to the cutter, outline to the cutter, 

just the outline should just the outline should 

be saved. be saved. 

�� The image should The image should 

always be saved as a always be saved as a 

separate file.separate file.
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33--3 Finishing & Saving3 Finishing & Saving

�� If the image If the image 

adjustments need to adjustments need to 

be saved, save the file be saved, save the file 

as an as an svgsvg file for file for 

future editing.future editing.

�� Select the image only, Select the image only, 

not the outline.not the outline.

�� Go to the Edit menu, Go to the Edit menu, 

and click and click ‘‘DeleteDelete’’..
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33--4 Finishing & Saving4 Finishing & Saving

�� Go to the File menu Go to the File menu 

and click and click ‘‘Save AsSave As’’..
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33--5 Finishing & Saving5 Finishing & Saving

�� Save the outline as an Save the outline as an 

epseps file by selecting file by selecting 

‘‘epseps’’ in the dropdown in the dropdown 

box.box.

�� Check and be sure the Check and be sure the 

file is saved in the file is saved in the 

correct directory for correct directory for 

easy searching in the easy searching in the 

future.future.
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33--6 Finishing & Saving6 Finishing & Saving

�� The pop up box should The pop up box should 

show as follows with show as follows with 

all boxes checked and all boxes checked and 

the PostScript level the PostScript level 

set to 3. set to 3. 
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33--7 Finished7 Finished

�� The image can now be The image can now be 

opened in SignCut.opened in SignCut.
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4 4 -- Registration MarksRegistration Marks

�� Any image printed for contour Any image printed for contour 
cutting needs to have registration cutting needs to have registration 
marks in order to be cut properly marks in order to be cut properly 
after printing. after printing. 

�� To add registration marks to the To add registration marks to the 
aforementioned image, continue in aforementioned image, continue in 
Section 4.Section 4.
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44--1 Registration Marks1 Registration Marks

�� Import the image to Import the image to 

be printed.be printed.

�� Go to the File menu.Go to the File menu.

�� Click Click ‘‘ImportImport’’. . 



©© 2011 Hahn Ventures, LLC.2011 Hahn Ventures, LLC.

44--2 Registration Marks2 Registration Marks

�� Select the image previously used in creating the Select the image previously used in creating the 

image outline. image outline. 
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44--3 Registration Marks3 Registration Marks

�� The image size should The image size should 

already be set along already be set along 

with the Contour with the Contour 

outline size.outline size.

�� If this has not been If this has not been 

done, please refer to done, please refer to 

the Contour Outline the Contour Outline 

tutorial. tutorial. 
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44--4 Registration Marks4 Registration Marks

�� Select the image by Select the image by 

clicking on it. clicking on it. 
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44--5 Registration Marks5 Registration Marks

�� Go to the Go to the 

Extensions menu.Extensions menu.

�� Scroll down to the Scroll down to the 

‘‘RenderRender’’ section.section.

�� Click Click ‘‘Printing Printing 

MarksMarks’’..
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44--6 Registration Marks6 Registration Marks

�� On the On the ‘‘PositioningPositioning’’ tab, change the first drop tab, change the first drop 
down box to down box to ‘‘SelectionSelection’’. . 

�� On the On the ‘‘MarksMarks’’ tab, check the Crop Marks and tab, check the Crop Marks and 
Bleed Marks check boxes. Bleed Marks check boxes. 

�� Uncheck all others. Uncheck all others. 
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44--7 Registration Marks7 Registration Marks

�� The image now has The image now has 

registration marks on registration marks on 

all 4 corners.all 4 corners.
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44--8 Registration Marks8 Registration Marks

�� Before saving, the Before saving, the 

registration marks registration marks 

should be inside the should be inside the 

square with the square with the 

image.image.

�� Go to the File menu Go to the File menu 

and click and click ‘‘Document Document 

PropertiesProperties’’. . 
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44--9 Registration Marks9 Registration Marks

�� Click Click ‘‘Resize page to Resize page to 

contentcontent’’
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44--10 Registration Marks10 Registration Marks

�� Click Click ‘‘Resize page to Resize page to 

drawing or selectiondrawing or selection’’. . 
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44--11 Registration Marks11 Registration Marks

�� The registration marks The registration marks 

will now show up will now show up 

inside the box. inside the box. 
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44--12 Registration Marks12 Registration Marks

�� Save the image.Save the image.

�� Go to the File menu. Go to the File menu. 

�� Click Click ‘‘Save AsSave As’’..
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44--13 Registration Marks13 Registration Marks
�� Select Encapsulated PostScript (EPS) as the file type. Select Encapsulated PostScript (EPS) as the file type. 

�� Browse to the folder you would like to save the file in. Browse to the folder you would like to save the file in. 

�� Type in a file name. Type in a file name. 

�� Click Click ‘‘SaveSave’’. . 
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44--14 Registration Marks14 Registration Marks

�� Check all boxes on Check all boxes on 
this screen.this screen.

�� Click Click ‘‘OKOK’’..

�� The image is now The image is now 
saved and ready for saved and ready for 
printing with printing with 
registration marks.registration marks.
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55--1 Contour Cutting1 Contour Cutting

�� Print image on vinyl Print image on vinyl 

with registration marks.with registration marks.
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55--2 Contour Cutting2 Contour Cutting

�� Once the image is Once the image is 
printed, place the printed, place the 
vinyl into the cutter. vinyl into the cutter. 

�� Open SignCut.Open SignCut.

�� Open the image Open the image 
outline.outline.

�� Do Do NOTNOT adjust the adjust the 
outline size. outline size. 
–– If the size is adjusted, it If the size is adjusted, it 

will not cut correctly will not cut correctly 
around the printed around the printed 
image.image.
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55--3 Contour Cutting3 Contour Cutting

�� To calibrate the To calibrate the 

registration marker, registration marker, 

go to the Settings go to the Settings 

menu and click menu and click 

‘‘SettingsSettings’’..
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55--4 Contour Cutting4 Contour Cutting

�� Before running the Before running the 

calibration, take the calibration, take the 

blade out of the cutter blade out of the cutter 

and insert the pen. and insert the pen. 

�� When ready, click When ready, click 

‘‘Calibrate Calibrate laserpointlaserpoint

offsetoffset’’..
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55--5 Contour Cutting5 Contour Cutting

�� Once the instructions Once the instructions 

on this screen have on this screen have 

been set, click OK. been set, click OK. 

�� The cutter should now The cutter should now 

draw a registration draw a registration 

mark onto the vinyl. mark onto the vinyl. 
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55--6 Contour Cutting6 Contour Cutting

�� Use the on screen Use the on screen 

arrows, or the arrows arrows, or the arrows 

on the keyboard to on the keyboard to 

move the carriage to move the carriage to 

the correct position. the correct position. 

�� When finished, click When finished, click 

OK.OK.
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55--7 Contour Cutting7 Contour Cutting

�� When ready to cut When ready to cut 

your image, go to the your image, go to the 

‘‘Special cuttingSpecial cutting’’ menu.menu.

�� Click Click ‘‘Simple Simple 

ContourcutContourcut’’..
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55--8 Contour Cutting8 Contour Cutting

�� Use the arrows on the Use the arrows on the 
screen or the screen or the 
keyboard arrows to keyboard arrows to 
point the LED light to point the LED light to 
the center of the first the center of the first 
registration mark. registration mark. 

�� This is the right most This is the right most 
mark on the image.mark on the image.

�� When finished, click When finished, click 
Next.Next.
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55--9 Contour Cutting9 Contour Cutting

�� The carriage should move The carriage should move 
over near where the over near where the 
second mark is placed.second mark is placed.

�� Continue adjusting the Continue adjusting the 
light until it is in the center light until it is in the center 
of the second registration of the second registration 
mark. mark. 

�� This is the left most mark This is the left most mark 
on the image.on the image.

�� When finished, click Cut When finished, click Cut 
Out.Out.
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55--10 Contour Cutting10 Contour Cutting

�� The contour cut The contour cut 

should now begin.should now begin.

�� When completed, When completed, 

weed out the weed out the 

excess vinyl excess vinyl 

around the image.  around the image.  
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The EndThe End
Please review our tutorials for more information on particular Please review our tutorials for more information on particular 

features.features.

http://http://www.cutterpros.comwww.cutterpros.com/downloads/downloads for further information. for further information. 
To speak with a technician, submit a ticket at To speak with a technician, submit a ticket at 

http://http://www.cutterpros.comwww.cutterpros.com/support//support/ or call 888or call 888--828828--8776 x2278776 x227
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liability and damages. You liability and damages. You agree that you are totally responsible for what you put on your agree that you are totally responsible for what you put on your computer, software you computer, software you 
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